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This program allows you to:  

¶ Record, play, compose, and edit standard multi-track MIDI music files,  

¶ Record, play, and edit audio tracks using standard .WAV files,  

¶ Compose rhythm tracks with your own sampled sounds,  

¶ Manage synthesizer Patch Libraries,  

¶ Practice piano exercises.  

To get started, try the following:  

¶ To play, record, or compose a song, select Mixer  from the View menu.  

¶ To select which MIDI synthesizers and Audio devices you want to use, select the 

Synthesizers from the View menu.  

¶ To use your synthesizer in performance mode, select Performer from the View 

menu.  

¶ To practice various music exercises, select an item from the Practice menu.  

¶ If you encounter unfamiliar terms such as Track  or Patch Library , you can learn 

what they mean by selecting Terminology from the Help menu.  

¶ If you encounter any problems, please click the Common Problems item from 

the Help menu.  

¶ To see if you have the latest version of Anvil Studio, select Anvil Studio 

Upgrade from the View menu.  

¶ To shop for Anvil Studio accessories, or to send us email, select Catalog from the 

View menu.  

¶ To end the program, select Exit  from the File menu.  

 
 

Please visit us on-line at www.AnvilStudio.com  

 
Copyright © 1997-2007 by Willow Software.  

Anvil Studio is a Trademark of Willow Software.  

http://www.anvilstudio.com/
http://www.anvilstudio.com/


Working with song files (View / Mixer) 

To load a song from a file, click the menu in the upper-left corner of the screen.  

Then click the Open Song menu item.  

To rewind, play, or stop the song, press one of the buttons above.  

To play the same song over and over again, click the play button with the right mouse 

button.  

To play several songs, one after the other, please read the section titled Creating a 

Playlist in the Help / How do I... menu.  

To turn the metronome on or off, click on its image above.  

 

To create a song, select New Song from the File. Initially, every song file is created with 

one MIDI Instrument track.  

To record that track, press the button above.  

 

To record Audio from your computer's microphone instead of MIDI from your 

synthesizer, see the Audio Tracks section below.  

 

To control several options for how new tracks get recorded, press the Ctrl...  button.  For 

example, you can use this to cause a Ctrl key to start recording a new stereo audio track 

in the current song or a new song. 

 

If you would prefer to control Anvil Studio's Record/Play/Stop functions remotely from 

your external MIDI keyboard, select Options from the View menu.  

 

To create a new track, choose Create from the Track  menu. Your song will then 

contain multiple tracks, that are all played together when you play the song. When you 

create a new track, you need to decide what kind of track to create.  

¶  If you create an Instrument  track, the track contains MIDI events that can be 

recorded from a synthesizer keyboard connected to your computer.  

¶  If you create a Rhythm track, the track contains MIDI events for Drums and 

other rhythm instruments, as well as Audio Samples.  

¶  If you create an Audio track, the track contains audio that can be recorded from 

a microphone, an electric guitar, a tape deck or a music-CD.  

Many actions on this and other screens only affect the active track.  

The active track is the one with the white background in the track list above.  

To make another track active, select it by clicking on its left column or number 

column.  

To change a track's name, either click in the Track Name field, or select Comments 

from the View menu.  



To erase or delete a track, select the track and then choose Erase Notes or Delete from 

the Track  menu.  

Editing a track 

To edit the contents of a track, select the track that you want to edit by clicking on its left 

column or number column, then click the Compose button, or select Composer, Piano 

Roll Editor , or Audio Editor  from the View menu.  

 

To see a symbolic list of the active track's MIDI events, select Event List from the View 

menu.  

 

To edit comments that you want to associate with the active track, select Comments 

from the View menu.  

Positioning a song 

Initially, the songs current position is displayed in the time field in SMPTE 

format (Minutes:Seconds:Frames). If you would prefer to see time displayed in 

Measures:Beats:MidiTicks format, click the time field with the mouse.  

 

To move to a different position in the song, drag the position scroll bar 

in the upper-left corner.  

To remember the song's current position with a new Cue Point, push the New button 

above the Cue Point list:  

You can quickly return to the same position later by selecting the 

desired Cue Point from the Cue Point list.  

 

You can change the MIDI and Audio hardware that Anvil Studio uses to record and play 

songs by clicking the button, or by selecting Synthesizers from the View menu. 

Then, to return to this screen, click the Back menu item at the top of the screen.  

 

You can edit the active track's synthesizer's properties by clicking the button.  

 

There is a set of indicators below the metronome that looks like . They describe the 

current state of your MIDI Input port, which is used to record MIDI data from 

synthesizers connected to your computer. Each light turns red when the port receives 

certain information as described in this table:  

Light  Turns red when: 



1
st port is currently listening for incoming MIDI data. 

2
nd port has received any MIDI data in the past second. 

3
rd 

port is receiving MIDI Sync messages (F8), which may be sent by a MIDI Master 

device and can be used to control the tempo of Anvil Studio. Press the SYNC 

button for details. 

4
th 

port is receiving MIDI SMPTE Time Code messages (F1), which may be sent by a 

MIDI Master device and can be used to control the tempo of Anvil Studio. Again, 

press the SYNC button for details. 

5
th 

port is receiving Active Sensing messages (FE), which are sent by some MIDI 

devices and ignored by Anvil Studio. 

Track Properties 

You can experiment with a song by changing any of the following track properties while 

a song is stopped, or playing.  

¶  To change which synthesizer you want to play an Instrument track, click the 

track's Device column. To add more synthesizer's to this list, select Synthesizers 

from the View menu.  

¶  To change which instrument the synthesizer should use to play a track, click 

the track's Instrument  column.  

¶  To temporarily disable a single track during playback, click the Track's On 

column with the left mouse button.  

To temporarily make a track the SOLO track, or the only track played, click the 

Track's On column with the right mouse button.  

¶  To control a track's Pan (similar to Stereo balance), or volume, click on those 

columns for the track you want to change.  

To adjust the width of any of a track-property column, drag the edge of the column right 

or left while holding the left mouse button.  

 

To change the song's tempo, or to adjust the tempo or sound of the metronome, select 

Metronome from the View menu.  

If the metronome is turned on when you record a track, a three-count lead-in will be 

displayed before recording begins.  

 

To copy or paste measures from one track to another, select the track's measures in 

the right-most column, and then choose an item from the Edit menu.  

Select Paste Over if you want the clipboard to replace sound on the current track.  

Select Paste Mix if you want the clipboard to be mixed with the current track. For audio 

tracks, Paste Mix reduces the volume, preventing the possibility of distortion. If you want 

to preserve the volume, and accept the possibility of distortion, hold the Shift key while 

selecting the Paste Mix menu item.  

To edit individual notes or samples, press the Compose button or select Composer from 

the View menu.  



Volume Controls 

This screen has several controls that work together to allow you to adjust the volume of 

various parts of the song. As described above, each track has a volume control that 

determines how loud the track is when compared to other tracks. The controls shown in 

this diagram also allow you to control the song's volume.  

 

 
 

Master Vol controls the sound card's total output volume.  

Internal Synth Vol  controls how loud MIDI (instrument and rhythm) tracks will sound.  

Audio Vol  controls how loud Audio tracks will sound. This is only visible if your song 

has audio tracks.  

When Save sound card's volume in song is checked, these three volume levels get 

saved with the song file, and when the song gets loaded again by Anvil Studio, the sound 

card's volumes are set to the saved values. When it is not checked, or when the song is 

loaded by a MIDI player other than Anvil Studio, the song is played using the current 

sound card's MIDI and Audio volume settings.  

 

When the Audio Mix Vol  checkbox is checked, Anvil Studio reduces each track's 

volume to ensure that no audio distortion will be introduced by mixing tracks. When it is 

not checked, you can squeeze more volume out of the mix at the risk of introducing some 

distortion. REC Monitor  lets you hear the audio tracks as they are being recorded. When 

using this, it is important to monitor them with headphones so that the recording doesn't 

pick up speaker feedback.  

Audio Tracks 

To record Audio from your computer's microphone instead of MIDI from your 

synthesizer, click on Instrument  in the active track's Type column to change the track-

type from Instrument to Audio.  

 

Click the Quality  field to change quality and memory requirements of your recording. 

One Mono track consumes memory at the following rates:  

Quality  Bytes per second Bytes per minute 

24 bit, 96 kHz 288,000 17.28 million 

16 bit, 44 kHz 88,200 5.2 million 

8 bit, 44 kHz 44,100 2.6 million 

16 bit, 22 kHz 44,100 2.6 million 

16 bit, 11 kHz 22,050 1.3 million 

8 bit, 22 kHz 22,050 1.3 million 



8 bit, 11 kHz 11,025 661,500 

8 bit, 8 kHz 8,000 480,000 

Stereo tracks consume memory twice as fast as Mono tracks.  

 

To change which device Audio will be played on, select the menu View / Audio Volume 

Controls / Playback controls (or as a shortcut, press the  beside the Compose button). 

Select a device from the list.  

 

To change which device an Audio track will be recorded from, click the track's Device 

and/or Channel columns.  

 

To switch that device's audio source between Mic/Line, Audio CD, etc.,  

¶  Select the menu View / Audio Volume Controls / Recording controls (or as a 

shortcut, press the  beside the Compose button).  

¶  Select the sound card you want to use if it is not already selected.  

¶  The audio sources listed below the  button control which hardware devices 

contribute to the audio signal that will get recorded. Different sound cards support 

different audio sources. Most sound cards can only record from a single audio 

source at one time. They, have a Selected box beside each audio source like this:  

 

 
¶  If you want to record from a Microphone, make sure the Mic's Selected box is 

set, and its Volume control is set to full (all the way to the right).  

¶  If you want to record from a guitar or an audio tape deck, make sure the Line-

In's Selected box is set, and its left and right volume controls are set to full.  

¶  If you want to record from a Music CD, make sure the Music CD's Selected 

box is set, and its left and right volume controls are set to full.  

¶  Some sound cards can record from a mixture of audio sources. They have a 

Mute box beside each audio source to control which sources are not to be 

recorded. Find the audio source you want and make sure its Select box is set (or 

its Mute box is unchecked). Adjust that source's Volume.  

To test microphone levels before recording an Audio track, press the VU button. A VU 

meter will appear in the track's Instrument column, showing the microphone's peak 

volume. If the VU meter goes into the red zone, you should adjust the Mic's volume 

slider down (to the right), or turn the microphone's pre-amp down unless you want to 

record a distorted sound. Pressing the VU button before the REC button can also be used 

to warm up the sound card, which eliminates the popping sound that some sound cards 

introduce when they start to record.  

 

Normally, audio tracks are mixed as needed when the Record or Play button is pressed. 

Pressing the Mix  button pre-mixes all enabled Audio tracks, filling all available buffers, 

so that the Record or Play button will respond immediately. When all Audio tracks have 



already been mixed, the Pre-Mix button is disabled (grey). You can change the number of 

available Audio Output Buffers by selecting Options from the View menu and clicking 

the Audio tab.  

 

If you make a mistake while recording Audio, you can Punch In, or re-record over just 

the mistake. Select Composer from the View menu while an audio track is active, and 

then read the Punch In help information.  

To add non-destructive VST or DirectX  audio effects like Reverb, Delay or Echo to an 

Audio track, left-click the fx column for the track you want to change. 

To edit Effects settings, right-click the fx column.  

 

To add VST or DirectX  audio effects to the song's master mix left-click the fx button at 

the top of the screen.  

 

To cause a MIDI track to be played by a VST-Instrument pluggin, click that Instrument 

track's fx column.  

 

To install VST or DirectX Effects Processors, go to your favorite shareware site and 

search for VST or DirectX.  

 

To cause one audio track to play later than the other tracks, change its Time Shift 

column.  

 

If you notice that audio tracks are not played back in sync with Instrument or Rhythm 

tracks, please select Latency of MIDI / Audio devices from the View menu.  

 
 

The free version of Anvil Studio limits you to a single audio track, that can last no longer 

than 1 minute.  

 

The optional Multi -Audio 1/8 accessory allows you to create songs with up to 8 audio 

tracks. Each track can be up to 60 minutes long, limited only by the amount of free disk 

space on your computer.  

This accessory also allows you to create up to 10 sampled audio sounds on a rhythm track 

where the free version of Anvil Studio only supports rhythm tracks up to two sampled 

sounds per song.  

 

The optional Multi -Audio 8/16 accessory allows you to simultaneously record up to 4 

audio tracks. When that accessory is installed, you can enable recording on multiple 

tracks by pressing the Shift key while clicking on each track to be recorded. All tracks 

with Green dots at their left will be recorded when the record button is pressed.  

 

Please select Catalog from the View menu for information about ordering accessories.  

If you have trouble with recording or playing back songs, please select How do I... or 

Common Problems from the Help menu for more specific information. 



View / Composer 

This screen shows the music for the active track, selected in the Mixer  screen.  

Since the track's Type attribute is set to Instrument , it shows sheet music. If you would 

rather edit a Piano Roll format, click the field that says Staff  and change it to Piano Roll.  

 

If you would rather enter notes using guitar frets rather than piano keys, or if you would 

like to see note-name labels on each piano key, click the on-screen piano with the right 

mouse button.  

 

First, while editing a track, you will get better results if you change the --no grid-- field 

to the smallest time period you want to work with, e.g. 16th notes. This makes it easier to 

position the cursor and drag notes to the exact spot you want them. When you are done 

editing, you can change it back to --no grid.  

 

To change the song's current position, try any of these actions:  

¶  Drag the scroll bar at the top of the screen.  

¶  Drag the hand over the desired note.  

¶  Press the left or right arrow keys to move one note or rest.  

¶  Press the left or right arrow keys while holding the Ctrl  key to move one 

measure.  

¶  Press the Page Down or Page Up keys to scroll one screen to the right or left.  

¶  Press the Home or End keys to move to the first or last measure on the current 

screen.  

¶  Press the Home or End keys while holding the Ctrl  key to move to the start or 

end of the track.  

¶  You can extend a selection by holding the Shift key while pressing any of these 

keys.  

To delete a note or rest to the left or right of the cursor, press the Backspace or Del key.  

 

To insert a new note,  

¶  position the hand over the place to insert the note,  

¶  select a note symbol from the palette by clicking on it,  

¶  set the volume control to the desired volume for the new note,  

¶  play the desired note on the on-screen keyboard or your synthesizer's keyboard.  

¶  To build a chord while composing, hold the Shift key down before entering 

the first note of the chord, and release the shift key after entering the last note in 

the chord is pressed.  

To insert a rest, press the Insert Rest button. To insert several measures of rests, press 

the Whole Note symbol above the Insert Rest button, and then double-click on the Insert-

Rest button. To build a chord using the guitar fret window instead of the piano keyboard,  

¶  press the shift key,  

¶  click the mouse on all of the frets you want to press,  

¶  click the far left of open strings that you want played,  



¶  don't click strings that you want to remain silent,  

¶  when you release the shift key, the chord will be inserted.  

You can also drag a note from the palette to a desired location on the staff.  

 

You can also sing a note into your microphone and press the button with the picture of a 

microphone to insert the note on the staff. If this does not seem to be working, try turning 

to the Mixer screen and selecting a different Audio In port.  

 

To change the volume for a range of notes, select the range of notes with the mouse and 

then adjust the Vol slider.  

 

To change a note's properties such as pitch, volume, duration, staccato, or stem 

direction, or to delete a note, click on the note with the right mouse button.  

For example, if you want to change a note's accidental from Bb to A#,  

¶  click the note on the staff with the right mouse button,  

¶  select the Properties popup menu, and  

¶  click the Enharmonic checkbox.  

To change properties for a group of notes  

¶  select the range of notes you want to change,  

¶  with the right mouse button, click anywhere in the selected range except on a 

note,  

 

 

¶  then, select the Properties... popup menu  

 

 



When one of the checkboxes is checked, e.g. Force stem to point down, that property 

will be turned on for each selected note.  

When one of the checkboxes is unchecked, e.g. Force stem to point up, that property 

will be turned off for each selected note.  

When one of the checkboxes is grayed, e.g. Move note to other clef in the picture above, 

that property will be left as it is for each selected note.  

 

If you find yourself changing note properties very often, consider adding a keyboard 

shortcut. To do this, select Options from the View menu and set the appropriate values 

for Anvil Studio Action  and Computer Key that should trigger the action. Then, you 

can simply press that key instead of bringing up the Note Properties window.  

 

To change the stem direction for a range of notes, select the range of notes with the 

mouse or shifted-cursor keys, then press the Ctrl-Key that you assigned to the Stem-Up 

or Stem-Down function on the Options screen.  

 

To change a note's start time, click the note with the right mouse button, and then select 

the Shift note's start time... popup menu.  

A short-cut way to do this is to press the Ctrl  key and then drag the note right or left 

while pressing the left mouse button and the Ctrl  key. Then, release the mouse button 

before releasing the Ctrl  key.  

 

To delete an individual rest, and shift the notes that follow it to the left, press the mouse's 

left button and to the left of the rest, and drag the mouse to the right while the button 

remains pressed until the staff looks like:  

 
Then, press the Del key.  

 

To move a note up or down on the staff, drag it straight up or down with the mouse while 

pressing the left mouse button. If you drag it beyond the top of the staff, it will leave the 

note unchanged. If you drag it beyond the bottom of the staff, it will remove the note 

from the song.  

If you click the toolbar button you can hear the note played as you drag it.  

 

To manipulate a range of notes, drag the mouse over the desired range while pressing the 

left mouse button, and then select one of the following items from the Edit menu:  

¶  Cut -- removes selected notes, copying them to the clipboard  

¶  Copy -- copies selected notes to the clipboard  

¶  Paste Mix -- mixes notes from the clipboard with notes at the current position  

¶  Paste Insert -- inserts notes from the clipboard at the current position  



¶  Delete Selection -- remove all selected notes, shifting the notes that follow to 

the left left  

¶  Silent -- remove all selected notes, leaving the notes that follow where they are  

Sometimes it is easier to select a range of notes using the keyboard's arrow keys. To 

move the cursor, press the left or right arrow key. To select notes as you move the cursor, 

hold the Shift key down while pressing the left or right arrow. To move the cursor all the 

way to the start or end, hold the Ctrl key, and optionally the Shift key, while pressing the 

left or right arrow.  

 

To insert Slurs, Crescendos, Decrescendos, and Repeat symbols:  

¶  position the cursor where you want the symbol added  

¶  select a range of notes if you want the symbol to apply to a range  

¶  select Insert Notation... from the Edit menu.  

¶  select the symbol that you want to add.  

¶  click on the new symbol to move it up, down, right, or left within the measure 

or change its size.  

To display a chord label above the staff,  

¶  move the mouse to the note you'd like the label to go with,  

¶  press the right mouse button, and  

¶  select Chord.  

To see this track's lyrics, click the field named Staff and change it to Lyrics .  

To edit the track's lyrics:  

¶  move the mouse to the note you'd like the words to go with,  

¶  press the right mouse button, and  

¶  select Lyrics. (For multi-verse lyrics, type several lines in this field. They will 

all be displayed when printed, but only the first verse will be shown on the screen-

staff).  

 

Frequently, standard MIDI songs have lyrics stored on their own track. If you have 

loaded such a song, select Merge from the Track menu to merge the lyrics track into track 

that has the notes you want displayed with lyrics.  

 

To change the song's tempo, select Metronome from the View menu.  

 

To insert Time Signatures and Key Signatures in the middle of a track, position the cursor 

within the measure that you want to change, and then change the Key: or Time: field in 

the panel below the staff.  

 

If you would like to use your computer keyboard to enter notes, the keys between Q and ] 

can be used as a row of white piano keys, while the keys between 2 and = can be used as 

the black piano keys between them. Similarly, the keys between and Z and /, and S and ; 

can be used as another row of piano keys. To change the octaves that they represent, 

move the mouse over the piano keyboard and press the Right mouse button.  

 

To change note duration from the keyboard, press keys F1 through F6.  

To toggle the Dotted Note checkbox, press F7.  



To toggle the Staccato checkbox, press F8.  

To toggle Insert Mode, press the Ins key.  

 

If you want more precise control over the time where you drag notes, change the Grid  

field to any value other than -- no grid--. The staff will be divided by equally-spaced 

vertical grey lines. This makes it easy to drag a note from the palette, or an existing note 

from the staff, to the exact time position you want it.  

 

To see chord labels on the staff, select Add Chord Labels from the Track  menu. If you 

don't want this done for the entire track, select a range of notes with the mouse first.  

To cause 8th notes in this track to be played with a Swing rhythm, select Play track with 

a Swing rhythm from the Track  menu.  



Editing Lyrics 

This window is shown when you select Edit lyrics in a window without notes from the 

View menu.  

 

The lyric editor allows you to edit a track's lyrics, one verse at a time. Note that only the 

first verse is displayed on the staff. All verses are shown when printing with the Print-

Sheet accessory.  

 

When editing the lyrics, separate individual phrases with - (hyphen) or = (equal sign). 

The hyphen is displayed on the score, while the equal sign is not. Insert extra = characters 

if you want two or more notes to have no phrase. For example, if the first measure of a 

song has 4 quarter notes, and the first and last quarter notes are to have phrases "Some" 

and "day", and the middle two quarter notes are to have no phrases, the text in the lyric 

editor would look like: Some = = = day.  

 

The equal sign is used as a phrase separator because it is easy to see. If you would prefer 

to have spaces separate phrases, then check the box named Space bar is phrase 

separator. If you want to paste text that has spaces between words, check this box before 

pasting the text.  

 

If you would prefer to edit an individual note's lyrics, right-click on the note and select 

the Lyrics... popup menu item.  



View / Composer (for Rhythm tracks) 

Adding an Instrument 

To add an instrument to this track:  

¶  Press the Add Sounds button,  

¶  then click the box to the left of any instruments you want to add, or  

¶          press the Select All button to add them all,  

¶  press the OK button at the bottom of the screen.  

 

After you have added one or more instruments to the track, to add a drum sound (note) to 

the track, click the left mouse button anywhere on the grid.  

To add a note and control its duration,  

¶  press the left mouse where you want the note to start,  

¶  then drag the mouse while holding the left mouse button down,  

¶  then release the mouse button where you want the note to end.  

 

To change a note's properties, move the mouse over the note and click the right mouse 

button.  

To remove a note, either click the note with the left mouse button, or press the shift key 

while clicking the right mouse button on the note.  

To change a note's start time, drag its left edge.  

To change a note's duration, drag its right edge.  

To hear a note's sound without inserting it, click on its name.  

To remove an instrument from the grid, right-click on the instrument's name and select 

Hide Sound from Grid.  

To insert a rest at the current position, click the button with the rest symbol.  

Edit Operations 

To select notes for Cut, Copy, or Paste,  

¶  press the left mouse button anywhere on the Selection Bar to the right of the track's 

yellow-highlighted name,  

¶  slide the mouse on the bar to the end of the range of notes you want to select, and  

¶  release the mouse button.  

 



 
 

If you want to repeat a sequence of notes several times,  

¶  select the notes on the Selection Bar as described above,  

¶  select Repeat selected notes in a Loop from the Edit  menu.  

You can then cause this set of notes to be played anywhere in the song, by clicking to the 

right of the loop's name the same way you would play a single note.  

 

To change how many times the set of notes gets repeated, right-click the note (labeled 

Loop's Repeat properties in the diagram above), and select the Properties menu item.  

 

To change the sequence of notes in the new loop, you need to first make it active. To 

make the new loop active, click where it says hint: click here to make this loop active. 

You can tell that it is the active loop because its name, Loop1, is hilighted in yellow.  

Now that it is active, you can add notes, or edit it the same way you would edit the track's 

notes in any of ways described above.  

 

To rename the loop, right-click on the yellow-highlighted Loop1, and select Rename 

Loop.  

 

You can also create a loop by following these steps.  

¶  press the Add Sounds button.  

¶  press the Loops tab.  

¶  press the Create Loop button.  

¶  press the OK  button.  

 

To control which loops are visible on the screen, press the Show Loops button.  

 

To add sampled audio sounds to your rhythm track,  

¶  press the Add Sounds button, then  

¶  press the Audio Samples tab, then  

¶  press the Edit Samples button.  

 

If you have the optional Multi-View accessory, and if you want to see two tracks at the 



same time, press the Show Loops button and check the desired tracks.  

 

To see a demonstration of a song that uses loops and sampled sounds, load the song file 

LoopDemo.  

 

To play drums from your computer keyboard while recording or not, press the following 

keys:  

1 2 3 4 5 6 7 8 9 0 - =  

Q W E R T Y U I O P [ ]  

A S D F G H J K L ; ' Enter  

Z X C V B N M , . /  



View / Composer (for Instrument tracks with a Piano Roll view) 

Adding an Instrument 

This screen shows the notes on an Instrument Track in Piano-Roll format.  

 

To add a note, click the left mouse button anywhere on the grid.  

To add a note and control its duration, press the left mouse where you want the note to 

start, then drag the mouse while holding the left mouse button, then release the mouse 

button where you want the note to end.  

To change a note's properties, move the mouse over the note and click the right mouse 

button.  

To remove a note, either click the note with the left mouse button, or hold the shift key 

while clicking the right mouse button on the note.  

Drag the left edge of a note to change its start time.  

Drag the right edge of a note to change its duration.  

Drag the center of a note to change its pitch.  

To hear a note without inserting it, click on its name.  

To change which notes and octaves get displayed on the grid, press the Add Sounds 

button.  

To insert a rest at the current position, press the button with the rest symbol.  

Edit Operations 

To select notes for Cut, Copy, or Paste,  

¶  press the left mouse button anywhere on the Selection Bar to the right of the track's 

yellow-highlight name,  

¶  slide the mouse on the bar to the end of the range of notes you want to select, and  

¶  release the mouse button.  

 

 




